Loading...
Error

Unity 3D Pro 3.4.2f3 (2011,ENG)

Ответить на тему
 
Автор Сообщение

Konondoyl

Стаж: 9 лет 3 месяца

Сообщений: 470

Откуда: Wien.Вена.

Европейский Союз

Режим только чтение: НЕТ

post 24-Дек-2011 16:28

Quote

Unity 3D Pro 3.4.2f3
Год выпуска: 2011
Версия: 3.4.2f2
Разработчик: Unity Technologies
Язык интерфейса: только английский
Таблэтка: Присутствует
Описание: Unity 3D - это мощный движок для создания 3D-игр. Главной его особенностью является кросс-платформенность, т.е. вы можете "собирать" игры сразу же под несколько платформ. Движок поддерживает такие популярные платформы как: Windows, Mac, Android и iOS.
Доп. информация: Различные презентации, обучающие видео и скриптинг референс: http://unity3d.com/support/ (на английском)

Запуситите установщик (файл "unity-3.4.2.dmg")
Установите программу
Запустите терминал
Скопируйте файл "Unity" в /Applications/Unity/Unity.app/Contents/MacOS

Код:

cp Unity /Applications/Unity/Unity.app/Contents/MacOS
(если файл Unity лежит например на рабочем столе то тогда команда будет выглядеть так:

Код:

cp ~/Desktop/Unity /Applications/Unity/Unity.app/Contents/MacOS
, т.е. вы указываете путь к файлу Unity)
Сделайте файл исполняемым.

Код:

chmod a+x /Applications/Unity/Unity.app/Contents/MacOS/Unity
Все, теперь вы можете запускать Unity.
System Requirements for Unity Authoring
Windows: XP SP2 or later; Mac OS X: Intel CPU & "Leopard" 10.5 or later. Note that Unity was not tested on server versions of Windows and OS X.
Graphics card with 64 MB of VRAM and pixel shaders or 4 texture units. Any card made in this millennium should work.
Using Occlusion Culling requires GPU with Occlusion Query support (some Intel GPUs do not support that).
The rest only depends on the complexity of your projects!.
System Requirements for Unity iOS Authoring
An Intel-based Mac
Mac OS X "Snow Leopard" 10.6 or later
The rest only depends on the complexity of your projects!
System Requirements for Unity Android Authoring
In addition to the general system requirements for Unity Authoring
Windows XP SP2 or later; Mac OS 10.5.8 or later
Android SDK and Java Development Kit (JDK)
System Requirements for Unity-Authored Content
Windows 2000 or later; Mac OS X 10.4 or later.
Pretty much any 3D graphics card, depending on complexity.
Online games run on all browsers, including IE, Firefox, Safari, and Chrome, among others.
Android authored content requires devices equipped with:
Android OS 2.0 or later
Device powered by an ARMv7 (Cortex family) CPU
GPU support for OpenGLES 2.0 is recommended

_________________
Вне форума Profile PM
Показать сообщения:    
Ответить на тему

Текущее время: 15-Сен 11:52

Часовой пояс: GMT + 3



Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете голосовать в опросах
Вы не можете прикреплять файлы к сообщениям
Вы не можете скачивать файлы
Рейтинг торрент трекеров - UpTracker.ru Анализ веб сайта Яндекс.Метрика
службы мониторинга серверов